MindPro Sync - Jira does not allow to add Sync's new post-function
Incident Report for Mindpro - Uptime & Status Page
Resolved
References were fixed and the post-function is now available again to be included in the workflows. No version update is needed.
Posted Feb 24, 2023 - 17:23 GMT-03:00
Monitoring
There were some references to an Atlassian native script that stopped working. They were now replaced. A new version will be available soon.
Posted Feb 24, 2023 - 14:49 GMT-03:00
Investigating
Since yesterday we noticed some customers pointing out that the new post-function added in the latest version was removed from some workflow transitions and Jira does not allow them to be added again. Since the app did not change since then, we believe this issue might be related to the one in MindPro Deliver, which also started happening yesterday. We are investigating this along with Atlassian to resolve it ASAP.

All other functionalities are operational.
Posted Feb 24, 2023 - 09:44 GMT-03:00
This incident affected: Mindpro Sync | External Data Fields (OKTA, Azure AD, & More).