MindPro Sync Maintenance
Incident Report for Mindpro - Uptime & Status Page
Resolved
The issue has been fixed and the app is back up and running.

Note: Some mappings may need to be recreated, in case the app was set with configurations per project before the issue happened.
Posted May 12, 2023 - 12:16 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted May 12, 2023 - 11:52 GMT-03:00
Investigating
We have identified an issue in the new version that may affect existing field mappings in some instances. We are currently applying a fix and the app should be back in about 30 minutes.
Posted May 12, 2023 - 11:51 GMT-03:00
This incident affected: Mindpro Sync | External Data Fields (OKTA, Azure AD, & More).