MindPro Deliver - Unable to log time
Incident Report for Mindpro - Uptime & Status Page
Resolved
References were fixed and the worklogs can be entered normally. A new version (13.0.0) was released.

NOTE: A manual version update is needed. Users need to follow these steps:

1 - Check your Manage Apps screen

2 - Select the MindPro Deliver option

3 - Click on the "Update" button.
Posted Feb 24, 2023 - 19:40 GMT-03:00
Monitoring
There were some references to an Atlassian native script that stopped working. They were now replaced. A new version will be available soon.
Posted Feb 24, 2023 - 14:48 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Feb 23, 2023 - 10:04 GMT-03:00
Investigating
Reported this morning an issue with logging time using MindPro Deliver, for both "plan" or "individual" worklog types. Adding new users to the teams and creating/editing Delivery Palns is also not possible since users are not available for selection. The app did not change in the last months. Since we noticed some messages coming from Jira logs, we are investigating possible causes and will address this with Atlassian if needed.
Posted Feb 23, 2023 - 10:03 GMT-03:00
This incident affected: Mindpro Deliver | Time & Cost Tracker for Service Delivery.