Mindpro Sync and Deliver instability
Incident Report for Mindpro - Uptime & Status Page
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 13:45 GMT-03:00
Investigating
Jira's REST API (/rest/api/3/mypermissions), was updated this morning and these changes are making some services unavailable, affecting the access to Mindpro Sync's "Connections" and "Configuration" pages. All other functionalities such as loading attributes in the issues, set approvers and displaying hierarchy are up and running normally.

Mindpro Deliver is also affected by this issue, having screens unavailable.

We are in touch with Atlassian to resolve the issue ASAP.

Open Incident:
https://jira-software.status.atlassian.com/incidents/sfb8xzg080jf
Posted Feb 28, 2024 - 12:01 GMT-03:00
This incident affected: Mindpro Sync | External Data Fields (OKTA, Azure AD, & More) and Mindpro Deliver | Time & Cost Tracker for Service Delivery.