Atlassian Incident - Degraded Forge App Rendering
Incident Report for Mindpro - Uptime & Status Page
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 14:03 GMT-03:00
Update
Atlassian Incident Resolved: Degraded Forge App Rendering

Atlassian Update: "Resolved - Between 8:00 UTC to 16:00 UTC /time varies between regions/ some customers experienced Forge apps failures - missing modules, degraded performance or rendering issues. We have deployed a fix to mitigate the issue and have verified that the services have recovered. The issue has been resolved and the service is operating normally.
Aug 3, 18:41 UTC"

For Atlassian live status updates, check the following link: https://jira-software.status.atlassian.com/
Posted Aug 03, 2022 - 19:56 GMT-03:00
Investigating
Atlassian Incident Reported - On Aug 3, 12:09 UTC, Atlassian shared the following update regarding an incident affecting Jira Software's service availability: "Investigating - We are investigating cases of degraded performance for some Confluence, Jira Work Management, Jira Service Management, Jira Software, and Compass Cloud customers. Forge apps may be slower to load or occasionally fail to load."

While active, this incident may affect our users' experience when using the MindPro Insights app.

For Atlassian live status updates, check the following link: https://jira-software.status.atlassian.com/
Posted Aug 03, 2022 - 12:23 GMT-03:00
This incident affected: Mindpro Insights | Charts, Dashboards & Reports (Jira & JSM).