Outage on connect apps
Incident Report for Mindpro - Uptime & Status Page
Resolved
This Issue has been fixed. Apps are back up and running.
Posted Apr 19, 2023 - 12:06 GMT-03:00
Investigating
An outage was reported this morning in connect apps (Mindpro Deliver and Mindpro Sync). The infrastructure team is investigating along with AWS to check certificates and connections to fix the issue ASAP.
Posted Apr 19, 2023 - 08:41 GMT-03:00
This incident affected: Mindpro Sync | External Data Fields (OKTA, Azure AD, & More) and Mindpro Deliver | Time & Cost Tracker for Service Delivery.