Mindpro Sync is under Maintenance
Incident Report for Mindpro - Uptime & Status Page
Resolved
This incident has been resolved.
Posted Sep 27, 2023 - 18:38 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2023 - 15:19 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2023 - 15:19 GMT-03:00
Investigating
Minpro Sync is under maintenance and may be unavailable

We are working to put it back ASAP
Posted Sep 27, 2023 - 15:18 GMT-03:00
This incident affected: Mindpro Sync | External Data Fields (OKTA, Azure AD, & More).